SEI RPC hard upgrade encountered a bug and is awaiting fix.

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 07:31 UTC

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 06:39 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 16:47 UTC
This incident affected: Sei (Sei Mainnet-EVM Full - HTTPS API, Sei Mainnet-EVM Full - WSS API).