Near testnet rpc service outage

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:55 UTC

Identified

We're currently addressing data corruption affecting NEAR Testnet nodes. Service restoration efforts are underway. We apologize for any operational disruptions this may cause.
Posted Jul 02, 2025 - 10:36 UTC
This incident affected: Near (Near Testnet Full - HTTPS API, Near Testnet Full - WSS API).