Polygon zkEVM Mainnet RPC is experiencing an outage.

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 02:38 UTC

Investigating

We are currently investigating this issue.
Posted Apr 10, 2026 - 02:20 UTC
This incident affected: Polygon Zkevm (Polygon Zkevm Mainnet Full - HTTPS API, Polygon Zkevm Mainnet Full - WSS API).