At the same time, we have discovered abnormal chaindata status in the Holesky network and working on the investigation. And we do not rule out its connection to the current issue.
Posted Mar 07, 2025 - 07:28 UTC
Identified
Dear customers, Due to a bug in the recent Ethereum Sepolia Pectra upgrade, some data on certain Layer 2 blockchains has been affected. The impacted chains include Blast Sepolia and Unichain Sepolia. We are gradually fixing the node clients.
Thanks for your patient!
Posted Mar 07, 2025 - 07:00 UTC
This incident affects: Unichain (Unichain Sepolia Full - HTTPS API, Unichain Sepolia Full - WSS API) and Blast (Blast Sepolia Full - HTTPS API, Blast Sepolia Full - WSS API, Blast Sepolia Archive - HTTPS API, Blast Sepolia Archive - WSS API).