Flow-evm mainnet rpc suspended

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 06:47 UTC

Investigating

Due to a block synchronization issue, the Flow-evm mainnet rpc service has been suspended. We are actively working to resolve the problem and sincerely apologize for the inconvenience caused.
Posted Oct 23, 2025 - 06:30 UTC
This incident affected: Flow (Flow Mainnet-EVM Full - HTTPS API, Flow Mainnet-EVM Full - WSS API).