Linea mainnet rpc suspended

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 02:25 UTC

Update

The Linea full rpc service has been restored, but the Linea archive rpc service is still synchronizing.
Posted Oct 22, 2025 - 06:43 UTC

Investigating

Due to a block synchronization issue, the Linea mainnet rpc service has been suspended. We are actively working to resolve the problem and sincerely apologize for the inconvenience caused.
Posted Oct 21, 2025 - 06:41 UTC
This incident affected: Linea (Linea Mainnet Full - HTTPS API, Linea Mainnet Full - WSS API, Linea Mainnet Archive - HTTPS API, Linea Mainnet Archive - WSS API).