Story sync issue

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 03:39 UTC

Identified

Our Story nodes had an sync issue with the latest hardforks. We are working on solve it.
Posted Sep 08, 2025 - 03:42 UTC
This incident affected: Story (Story Mainnet Full - HTTPS API, Story Mainnet Full - WSS API).