Sonic mainnet archive rpc service outage

Incident Report for BlockPI

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 08:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 02:46 UTC
This incident affected: Sonic (Sonic Mainnet Full - HTTPS API, Sonic Mainnet Full - WSS API).